Bei der Installation von Allplan 2012 kommt folgende Meldung: Sentinel HASP Run-time Version … is already installed ?

You must uninstall the existing version before installing Sentinel Run-time Version..VerlegenFrage:
Wie sollte vorgegangen werden, wenn bei der Installation von Allplan 2012 folgende Meldung erscheint?
„Sentinel HASP Run-time Version … is already installed. You must uninstall the existing version before installing
Sentinel Run-time Version … . Do you want to uninstall the existing version of Sentinel HASP Run-time?“
(„Sentinel HASP Run-time Version … ist bereits installiert. Sie müssen die vorhandene Version vor der
Installation von Sentinel Run-time Version … deinstallieren. Wollen Sie die vorhandene Version von HASP Runtime
deinstallieren?“)

LächelndAntwort:
Geht stets so vor, dass die aktuellere Version der Dongletreiber installiert wird bzw. bleibt. Falls also als aufgespielte Dongletreiber-Version eine höhere Nummer angezeigt wird als die zu installierende, verneint die Abfrage und behaltet die bestehenden Dongle-Treiber bei.

• Falls als zu installierende Version eine höhere Nummer angezeigt wird, beantwortet die Abfrage mit “Ja“
bzw. “Yes“ und installiert die aktuelleren Treiber.
• Solltet Ihr nach der Installation Lizenzprobleme haben, prüft bitte, ob die Lizenz noch korrekt über „Allmenu -> Dienstprogramme -> Lizenz -> Lizenzeinstellungen, zweite Registerkarte Lizenzen“ angezeigt wird. Im weißen Fenster sollte ein Punkt Allplan FT aufgeführt werden. Wenn Ihr diese aufklappt seht Ihr darunter die Module. Sollte dies nicht der Fall sein, dann installieren Sie bitte nochmal den aktuellsten Treiber.

KüssendHinweis:
Die aktuellen Dongletreiber als ZIP zum entpacken findet Ihr diekrt unter folgenden Links bei aladdin.com :
Windows 7:
ftp://ftp.aladdin.com/pub/hasp/Sentinel_HASP/Runtime_%28Drivers%29/Sentinel_HASP_Run-time_setup.zip
Windows XP/Vista:
ftp://ftp.aladdin.com/pub/aladdin.de/hardlock/hldrv32.zip

Weitere Infos auch unter

http://www.allplan.net/cms/blog/blog-post/2009/11/19/hardlock-dongle-treiber-fuer-alte-version-von-allplan.html