Allplan: Punktfang / intelligenter Cursor

Probleme Punktfang bzw. intelligenter Cursor

Bei der Nutzung von Allplan kann es vorkommen, dass das Fangen von Punkten bzw. Elementen nicht funktioniert bzw. der intelligente Cursor nicht angezeigt wird. Dies kann verschiedene Ursachen haben.

Wie ihr dieses Problem mit den richtigen Einstellungen beheben könnt, zeigen wir euch in diesem Beitrag

Ursachen und Problemlösung

Intelligenter Cursor ausgeschaltet

Lösung: Hake, während Du z.B. die Funktion Linie angewählt hast, in der Menüleiste Punktassistent – Punkte suchen – Karteikarte Anzeigen die Option Markierung der Fangfunktion an.

Punktsuche für Elemente ausgeschaltet

Lösung: Aktiviere unter der Menüleiste Punktassistent – Punkte suchen – Karteikarte Punktfang und hake Suche im Vordergrundteilbild und Suche im Hintergrundteilbild an.

Rasterfang anstelle von Schnittpunktfang oder Punktfang eingeschaltet

Lösung: Deaktiviere in unter der Menüleiste Punktassistent – Punkte suchen – Karteikarte Punktfang – Rasterpunkt

Fangradius falsch eingestellt

Lösung: Stell in der Menüleiste Punktassistent – Punkte suchen – Karteikarte Anzeige – Fangradius und stell den Wert auf 2.00mm ein.

Teilbild mit Element nur passiv aktiviert

Lösung: Prüfe die getroffene Teilbildwahl in der Zeichnungs- und Teilbildanwahl über Teilbild aktivieren.

Keine 2D bzw. 3D Elemente

Lösung: In Allplan Version 16 benutze bitte das Kontextmenü, indem Du das betreffende Element mit rechter Maustaste anklickst und die Eigenschaften des Elementes aufrufst.

Keine Schreibberechtigung

Lösung: Aktiviere dieses Teilbild als vollaktives Teilbild und versuche auf dieses Teilbild ein neues Element abzusetzen. Lass Dir bei Problemen von Ihrem Netzwerkadministrator ausreichende Berechtigung für den Teilbildzugriff geben.

Dateien für Bildschirmdarstellung nicht korrekt gespeichert

Lösung: Beende das CAD Programm und führen im Programm ALLmenu – Service – Hotline -Tools das Hotlinetool cleanup aus.

Benutzereinstellungen nicht korrekt gespeichert

Lösung 1: Beende das CAD Programm, und spiel eine Sicherung dieser Dateien wieder ein. Die Dateien haben die Endung .dat und sind im Benutzer-Verzeichnis gespeichert. In Version 16 lautet dieses Verzeichnis z.B. nemusrlocal*.dat, bei Installationen mit Netzmanager Servernamev16usrBenutzername*.dat

Lösung 2: Beende das CAD Programm und führe im Programm ALLmenu – Service – Hotline-Tools das Hotlinetool cleanstd aus. Damit werden die Standard-Voreinstellungen von ALLPLAN wieder hergestellt, die Benutzereinstellungen gehen verloren. Solltest Du eigene Einstellungen in der entsprechenden Programmversion schon einmal mit dem Hotline Tool savestd gesichert haben, kannst Du anstelle von cleanstd auch das Hotline-Tool reststd benutzen, um Deine eigenen Einstellungen zu laden.