Advanced Vector Extensions

Allplan CAD Lösung

Für die Installation von Allplan ab Version 2021 benötigt man einen Prozessor mit Advanced Vector Extensions . Die Installation bricht ab wenn man einen älteren besitzt der noch keine Unterstützung hat. Es gibt also möglicherweise Intelprozessoren, z.B. ältere (Pentium oder Core2) , die keinen AVX-Befehlssatz unterstützen. Alle neueren Prozessoren tun das aber in der Regel!

Ich hoffe, mit diesen Informationen konnte ich Euch weiterhelfen, für weitere Fragen oder auch Bestellungen könnt Ihr Euch selbstverständlich gerne wieder an uns wenden.Viel Spass mit Allplan wünscht Euch

Dipl.-Ing. (FH) Frank Will